I have created an OS/2 package of KompoZer 0.7.10 for OS/2. This is the current standalone WYSIWYG HTML editor based on Mozilla code. Please download it from http://weilbacher.org/Mozilla/builds.html

It needs the old libc 0.5.1 from http://download.innotek.de/gccos2/runtime/libc-0.5.1.exe to run.

There are no OS/2 specific changes from the last release (which was 0.7.7) but it should have taken up all the cross-platform work done over the last year. See http://kompozer.net/about

http://sourceforge.net/project/shownotes.php?group_id=170132&release_id=... for listings of the changes.

Peter Weilbacher.